KDEInit could not launch /usr/bin/skype [Решено]

Здравствуйте!
У меня kubuntu 11.10 (x64) Качал скайп с офф сайта для Ubuntu 10.4+ 64-разр.
Неделю все работало нормально. Сегодня после включения начала появляться ошибка:
KDEInit could not launch /usr/bin/skype
в терминале при запуске skype:
bash: /usr/bin/skype: No such file or directory
Файл там лежит, проверял, делал симлинки на /usr/share/skype/skype и обратно
Пробовал удалить и по новой установить - то же самое.
Гуглить тоже пробовал, ничего не нашел.
Кто-нибудь сталкивался с таким? Помогите пожалуйста.

0
vpolotskiy - 16 Январь, 2012 - 14:57

Раскомметировал партнерский репозиторий, поставил из него - та же проблема.
Попробовал другие репозитории (нашел несклько на этом сайте) - тоже самое(((

0
DarkneSS - 16 Январь, 2012 - 15:51
Изображение пользователя DarkneSS.

sh /usr/bin/skype
Попробуйте удалить, проверить, чтобы не было ничего о skype в /usr/, а потом поставить.

0
vpolotskiy - 16 Январь, 2012 - 23:23

Уже пробовал раз 5 ))

0
DarkneSS - 16 Январь, 2012 - 23:32
Изображение пользователя DarkneSS.

А что с sh?

0
theWRM - 22 Январь, 2012 - 15:01

у меня та же проблема.... после sh /usr/bin/skype: 1: Syntax error: word unexpected (expecting ")")

0
DarkneSS - 22 Январь, 2012 - 15:35
Изображение пользователя DarkneSS.

И что вы ввели?

0
Гость - 22 Январь, 2012 - 21:27

У меня похожая фигня, но на linux mint. Ставил с пакета дебиан через dpkg -i. В результате файл /usr/bin/skype существует, более того:

# file /usr/bin/skype
/usr/bin/skype: ELF 32-bit LSB executable, Intel 80386, version 1 (SYSV), dynamically linked (uses shared libs), for GNU/Linux 2.6.8, stripped

но при запуске (даже из-под рута) всё равно получаю:

bash: /usr/bin/skype: No such file or directory

, не понимаю, как такое может быть..

0
theWRM - 22 Январь, 2012 - 23:58

здесь http://ubuntuforums.org/showthread.php?t=1887616
и здесь https://bugs.launchpad.net/ubuntu/+source/ia32-libs/+bug/852101?comments=all
активно обсуждают проблему....

+1
theWRM - 23 Январь, 2012 - 09:46

у меня после переустановки libc6-i386
sudo apt-get install --reinstall libc6-i386
skype начал ругаться по поводу какогото файла libXss.so.1 который, видимо, отвечает за графику
[email protected]:~$ skype
skype: error while loading shared libraries: libXss.so.1: cannot open shared object file: No such file or directory

после этого погуглив нашел решение здесь http://askubuntu.com/questions/59703/skype-error-while-loading-shared-libraries-libxss-so-1-cannot-open-shared-obj и очень подробно здесь https://bugs.launchpad.net/ubuntu/+source/ia32-libs/+bug/830440
для меня, после выполнение этих команд echo foreign-architecture i386 | sudo tee /etc/dpkg/dpkg.cfg.d/multiarch
sudo apt-get install libxss1:i386 libqtcore4:i386 libqt4-dbus:i386
sudo apt-get install libqtgui4:i386
skype чудесным образом запустился )))

всем спасибо!

0
BOSS_SAS - 27 Февраль, 2012 - 17:38

и мне помогло, спасибо

0
DarkneSS - 23 Январь, 2012 - 19:37
Изображение пользователя DarkneSS.

Хорошо, раз всё хорошо. Облагородил тему.

0
8givchik8 - 21 Март, 2012 - 20:45

Доброго времени суток, уважаемое сообщество.
Не совсем с тем ошибка, но точно такая же.)
Проблема: "KDEInit could not launch '/usr/bin/kate'" при открытии .txt-шника из Dolphin, запущенного под root-ом. Странно что после загрузки ОС первый запуск проходит нормально, потом приходится запускать "/usr/bin/kate" вручную.
Заранее признателен всем за посильное участие в решении задачи.)

0
8givchik8 - 22 Март, 2012 - 08:25

Ну может хоть какие-то варианты есть?(

0
Foxy - 22 Март, 2012 - 09:40
0
8givchik8 - 22 Март, 2012 - 09:53

Foxy, сенкс за отклик, Буду надеяться что баг пофиксят скоро. А то мне пока боязно так далеко заходить в экспериментах как предлагают там (еще не так давно думал обновится до 12.04 когда выйдет, а теперь думаю переустановится, столько уже всего по-на-пробовал что в отсутствии ошибок в своих настройках не уверен)). Я пока просто юзер и мне чем проще и надежней тем лучше, тем более что за этим ПК я работаю.)

0
dm - 13 Октябрь, 2015 - 18:40
Изображение пользователя dm.

Столкнулся с такой же проблемой, не запускался Kate из дельфина (под sudo запускаетя). Выяснил, что проблема решается двумя способами если:
1) Запустить дельфина из под рута и потом закрыть (sudo dolphin)
2) Если набрать в консоли kdeinit4_shutdown

Отправить комментарий

CAPTCHA на основе изображений
Введите цифры