ошибка

При обновлении 16.04.4 до 18.04.2 выдаёт ошибку "Your python3 install is corrupted. Please fix the '/usr/bin/python3' symlink."

Добрый день.

Пришло уведомление с предложением обновить мою Kubuntu 16.04.4 до 18.04.2. Я нажал кнопку обновить, но ничего не произошло.
Тогда решил сделать это вручную через


sudo do-release-upgrade

получил ошибку:

Your python3 install is corrupted. Please fix the '/usr/bin/python3' symlink.

Попробовал воспользоваться советами из тем:

acpi pcc probe failed starting version 219 kubuntu. Kubuntu 15.04 [Решено]

Здравствуйте. Скачал образ Kubuntu 15.04 VV AMD(x64) с оф.сайта. С помощью Rufus записал на флешку(fat32). Попробовал загрузиться с LiveCD, а он мне выдаёт такое чудо: <>.

Не работает Virtualbox ОШИБКА - Failed to load VMMR0.r0 (VERR_SUPLIB_OWNER_NOT_ROOT) [Решено]

Изображение пользователя Grantis.

Ребят! Случилась проблема - нужна помощь. Сам не осиливаю понять причин и следствий.
В общем, суть проблемы - перестала запускаться вирт.машина в virtualbox'е... с ошибкой как в заголовке.
Вчера ещё всё прекрасно работало.. а сегодня вот такой стопор словился!
Уже и на другую версию переустановил - всё равно такая же беда...
Помогите разобраться?!

Ошибка при обновлении для системы. [Решено]

При обновлении для системы происходит постоянно ошибка.
Что делать? Или ни чего не делать!

Kdenlive отказывается записывать с экрана [Решено]

Здравствуйте.
Установил kdenlive, н уже который день не могу его заставить записывать с экрана.
При нажатии на конпку записи выдаётся следующее сообщение:
ffmpeg version 0.8.6-6:0.8.6-1ubuntu2,
Copyright (c) 2000-2013 the Libav developers
built on Mar 30 2013 22:23:21 with gcc 4.7.2
*** THIS PROGRAM IS DEPRECATED ***
This program is only provided for compatibility and will be removed in a future release. Please use avconv instead.
[x11grab @ 0x807e0a0] device: :0.0 -> display: :0.0 x: 0 y: 0 width: 1920 height: 1080 [x11grab @ 0x807e0a0]
shared memory extension found